
Ready to make your presentations stand out with dynamic digital media? This course
empowers educators and professionals to create and edit images, audio, and video
that capture attention and enhance learning. Discover practical techniques for
inserting multimedia into PowerPoint, editing images with GIMP, and producing
engaging narrated videos. By the end, you'll have the skills to transform your
training materials and presentations with polished, interactive digital content.

Inserting audio and video in PowerPoint

Editing and enhancing digital images with GIMP

Recording and editing video and audio

End topic 4 assessment

Topic 4: Creating digital media
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Inserting audio and video in PowerPoint

Why use audio and video in your
presentations?
Incorporating audio and video into your presentations can transform static slides into

dynamic, engaging experiences. Multimedia elements help capture your audience’s

attention, clarify complex ideas, and make information more memorable. For

educators and professionals alike, mastering these skills means you can create

learning or training sessions that truly resonate and stick with your audience.

This lesson will guide you through the process of enhancing your PowerPoint

presentations by incorporating multimedia elements. You will gain practical skills to

effectively use audio and video within your slides for a more engaging presentation

experience.

Locate and use the Insert tab in PowerPoint.1

Embed audio and video files into slides.2

Identify supported file formats for troubleshooting common

issues.
3

Organize multimedia elements for a smooth presentation flow.4



Key features of the Insert tab in PowerPoint
Explore the main media features available in the Insert tab of PowerPoint to enhance
your presentations with audio and video elements.

It allows you to add music,
narration, or sound effects to your
slides for greater impact.

By inserting video clips from
your computer using the Video
feature.

What does the Audio feature
in the Insert tab allow you to
do in PowerPoint?

How can you visually enhance
your presentation using the
Insert tab?



They provide playback options so
you can control when and how
your media plays during the
slideshow.

What do Media Controls in the
Insert tab provide?



Inserting audio or video into PowerPoint slides

Learn how to enhance your PowerPoint presentations by adding audio or video files to

your slides. Follow these simple steps to insert media and make your presentations

more engaging.



Open your presentation

Start by opening your PowerPoint file and selecting the slide where you want to add

audio or video.

Step 1



Go to the Insert tab

Click on the Insert tab located at the top of the PowerPoint window.

Step 2



Select media type

In the Media group, choose either Audio or Video depending on the type of media you

want to insert.

Step 3



Browse and select file

Click Audio on my PC or Video on my PC, then navigate to and select the file you wish to

insert.

Step 4



Insert the media

Click Insert to add the selected audio or video file to your slide.

Step 5



Adjust placement and size

Move and resize the media object as needed to fit your slide layout and design.

Step 6



Summary: Adding media to PowerPoint slides

By following these steps, you can easily insert audio or video files into your PowerPoint

slides, making your presentations more dynamic and engaging for your audience.

Practical considerations for adding
multimedia files
Adding audio and video to your slides can be straightforward, but a few technical

details can make the process smoother. Expand each section below to learn about

supported file types, troubleshooting tips, and playback settings.

Supported file types

PowerPoint supports common audio formats like MP3 and WAV, and video formats such as
MP4 and WMV. Using these formats helps ensure your files play correctly across different
devices.

Troubleshooting tips

If your media file won’t play, check that it’s in a supported format and located in the same
folder as your presentation. Sometimes, missing codecs or moving files can cause playback
issues converting your file or relinking it often solves the problem.

Playback settings
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You can set your audio or video to play automatically, on click, or loop during your
presentation. Adjust these settings in the Playback tab after selecting your media file to control
how and when it plays.

Tip: Keep your multimedia files in the same folder as your
PowerPoint presentation to avoid broken links and playback

errors!

Which of the following file types can be inserted into PowerPoint as a
video?

MP4

JPG

WAV

WMV



Arranging your audio and video files in the correct sequence ensures that each element plays at
the right time. Use the Animation Pane to set the order and timing of your media, so your
presentation flows smoothly from one point to the next.

Carefully planning the order of your multimedia elements prevents confusion and keeps your
audience engaged. Test the sequence before presenting to make sure everything aligns with
your talking points.

When you have multiple media elements on a single slide, layering helps you control which one
appears on top. Use the Bring Forward or Send Backward options to arrange audio and video
objects as needed.

Managing overlap is important for clarity avoid placing media over important text or images.
Adjust the size and position of each element to maintain a clean, readable slide layout.

Organizing multimedia for smooth
presentation flow
Expand each tab to discover strategies for managing your audio and video files within

your slides. These tips will help you create a seamless and professional presentation

experience.

ORDERING MULTIMEDIA LAYERING AND OVERLAP PREVIEWING PLAYBACK

ORDERING MULTIMEDIA LAYERING AND OVERLAP PREVIEWING PLAYBACK

ORDERING MULTIMEDIA LAYERING AND OVERLAP PREVIEWING PLAYBACK



Always preview your presentation to check that all audio and video files play as intended. Use
the Slide Show view to test playback and transitions in real time.

Previewing helps you catch any issues before your audience sees them, allowing you to make
adjustments for a polished final product.

Cont inue

Great job! You’ve learned how to add and manage audio and video in PowerPoint.

Next, you’ll discover how to edit and enhance digital images using GIMP, giving your

presentations even more visual impact.



Lesson 2 of 4

Editing and enhancing digital images with GIMP

Why image editing matters for engaging
presentations
High-quality, well-edited images can transform a presentation from ordinary to

captivating. Clear, visually appealing images help your audience focus on key

information, making your message more memorable and easier to understand.

Whether you’re teaching, training, or presenting professionally, mastering basic

image editing skills ensures your visuals support your goals and keep your audience

engaged. Let’s explore how you can use GIMP to enhance your presentations with

polished images.

This lesson will guide you through essential image editing tasks in GIMP, helping you

prepare images for presentations.

Import images into GIMP.1

Resize images.2

Enhance brightness, contrast, and color.3

Export images for presentations.4



Getting started with GIMP
Let's get familiar with the GIMP interface and some basic tools to help you start

editing images effectively.

The first step is to launch
GIMP and use File > Open to
select your image for editing.

The Crop Tool and Rotate Tool are
essential for adjusting image
composition and orientation in
GIMP.

Opening images

Toolbox



Layers let you edit parts of an
image separately, making complex
edits easier and more flexible.

Layers



Getting started with importing images in GIMP

This lesson will guide you through the steps to open and import images into GIMP,

preparing your workspace for editing.



Launch GIMP

Start by opening the GIMP application on your computer.

Step 1



Open your image

Go to File > Open, then browse your computer to find and select the image you want to

edit.

Step 2



Confirm selection

Click Open to load your chosen image into GIMP’s workspace.

Step 3



Add more images (Optional)

If you want to work with multiple images, use File > Open as Layers to add them as

separate layers in the same project.

Step 4



Ready to edit

Your image is now ready for editing. You can see it in the main window and start making

changes.

Step 5



Summary: Importing images into GIMP

By following these steps, you can easily open and import images into GIMP, allowing

you to begin editing and working with single or multiple images in your project.

Explore the most common image editing
actions in GIMP.
GIMP offers a variety of tools for basic image adjustments. Understanding how to

crop, rotate, and resize images will help you tailor visuals for your specific

presentation needs.

Expand each section below to learn more about these essential editing actions.

Cropping

The Crop Tool lets you select a specific area of your image to keep, removing unwanted edges or
distractions. Click the Crop Tool, drag to select your desired area, and press Enter to crop.

Cropping helps focus attention on the most important part of your image, improving
composition and clarity.

Rotating



Adjusting brightness and contrast can dramatically improve the visibility of your images. In
GIMP, use the Colors > Brightness-Contrast option to make light areas lighter and dark areas
darker, which helps important details stand out.

Use the Rotate Tool to adjust the orientation of your image or a specific layer. Select the tool,
click on the image, and set the desired angle.

Rotating is useful for straightening photos or aligning elements for a balanced look in your
presentation.

Resizing

The Scale Tool allows you to change the dimensions of your image. Select the tool, click your
image, and enter new width and height values.

Resizing ensures your images fit perfectly within your slides without distortion or loss of
quality.

Simple enhancements to improve image
quality
Once you’ve made basic edits, you can further enhance your images to make them

stand out. GIMP provides several tools to adjust brightness, color, and sharpness,

helping your visuals look their best on any screen.

Expand each tab below to learn how these enhancements can improve your images for

presentations.

BRIGHTNESS & CONTRAST COLOR BALANCE SHARPNESS



Fine-tuning these settings ensures your images are clear and easy to see, especially when
projected in different lighting conditions. Experiment with the sliders to find the best balance
for your presentation needs.

Color balance adjustments let you correct or enhance the colors in your image. By accessing
Colors > Color Balance, you can shift tones to make images warmer, cooler, or more vibrant.

This is especially useful for correcting color casts or making visuals more appealing. Accurate
color can help your audience interpret information correctly and keep their attention focused.

Sharpening an image makes edges and details more defined, which is crucial for clarity in
presentations. Use Filters > Enhance > Sharpen to increase the crispness of your visuals.

Be careful not to over-sharpen, as this can introduce unwanted noise. Subtle sharpening can
make text and important features stand out without sacrificing image quality.

BRIGHTNESS & CONTRAST COLOR BALANCE SHARPNESS

BRIGHTNESS & CONTRAST COLOR BALANCE SHARPNESS

Tip: Use ‘Undo’ (Ctrl+Z) in GIMP to easily revert unwanted
changes as you experiment with editing!



Exporting your edited images for presentations

Learn how to properly export your edited images so they are ready to use in your

presentation slides.



Finish your edits

Make sure you are satisfied with all your changes before exporting your image.

Step 1



Open export dialog

Go to File > Export As to start the export process.

Step 2



Choose format and name

Select a file name and choose a format such as PNG or JPEG, which are widely supported

in presentation software.

Step 3



Adjust export settings

Click Export and adjust any settings as needed for quality or file size.

Step 4



Save to presentation folder

Save your exported image in a folder you can easily access when building your

presentation slides.

Step 5
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Cont inue

Summary: exporting images for presentations

By following these steps, you can ensure your edited images are exported in the right

format and location, making it easy to add them to your presentation slides.

Which of the following actions would you use to improve the clarity and
color of an image in GIMP?

Crop

Adjust Brightness/Contrast

Color Balance

Resize



Well done! Now you can confidently edit and enhance images using GIMP, making

your presentations more visually engaging. Next, you’ll discover how to record and

edit video and audio to add even more impact to your digital content.
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Recording and editing video and audio

Bringing your presentations to life with
video and audio
Incorporating your own narration, video, and audio can transform a standard

presentation into an engaging, memorable experience. By adding your voice and

visuals, you make your content more accessible and relatable, helping your audience

connect with your message. Storytelling and clear communication through

multimedia are powerful tools for educators and professionals looking to create

impactful training materials or educational content.

This lesson will guide you through the essential skills needed to create and edit

narrated videos for your presentations.

Record narrated videos using PowerPoint or Movie Maker.1

Add transitions and narration for a polished look.2

Trim, split, and adjust audio/video clips.3

Prepare your media files for seamless use in presentations.4



Multimedia creation toolkit flashcards
Let’s get familiar with your multimedia creation toolkit. Review each flashcard to

discover the core tools and their main functions for recording and editing video and

audio.

You can record narration, screen
activity, and even webcam video
directly within PowerPoint to
create dynamic presentations.

Movie Maker allows you to
combine video clips, add
transitions, insert audio, and edit
your project for a professional
result.

PowerPoint Recording

Movie Maker



Adding narration helps explain
concepts, guide viewers, and make
your videos more engaging and
accessible to all audiences.

Audio Narration



Recording a narrated video in PowerPoint or Movie Maker

This guide will walk you through the steps to record a narrated video using PowerPoint

or Movie Maker, ensuring your presentation is clear and engaging.



Prepare your project

Open your PowerPoint presentation or Movie Maker project. Make sure your slides or

video clips are organized in the order you want to present them.

Step 1



Start recording

In PowerPoint, go to Slide Show > Record Slide Show. In Movie Maker, select the

‘Record’ or ‘Narrate’ feature. This is where you’ll begin capturing your narration and

visuals.

Step 2



Set Up equipment

Connect and test your microphone, and if you plan to include video of yourself, set up

your camera. Check audio levels and camera framing before you begin.

Step 3



Record your narration

Start the recording. Speak clearly and advance through your slides or scenes as you

narrate. Try to maintain a steady pace and natural tone.

Step 4



Add transitions

After recording, add transitions between slides or video clips to ensure a smooth,

professional flow. This helps keep your audience’s attention.

Step 5



Review and save

Stop the recording and review your video. Make sure the narration is clear and the

visuals are synced. Save your project for further editing or exporting.

Step 6



Summary of recording a narrated video

By following these steps, you can create a polished narrated video in PowerPoint or

Movie Maker. Remember to prepare your materials, set up your equipment, record

clearly, and review your final product for the best results.

Essential Editing Techniques for Audio and
Video
Explore these common editing actions to refine your recorded media. Mastering these

techniques will help you produce polished, professional-quality presentations.

Trimming clips

Trimming lets you cut out unwanted sections at the beginning or end of your video or audio.
This is useful for removing pauses, mistakes, or extra footage, ensuring your final product is
concise and focused.

Most editing tools, including PowerPoint and Movie Maker, offer simple trim features. Just
select the clip, drag the edges to the desired start and end points, and preview your changes
before saving.

Splitting clips

Splitting allows you to divide a long clip into shorter segments. This makes it easier to
rearrange, delete, or edit specific parts of your recording without affecting the entire file.



Transitions like fade-ins, fade-outs, and slide transitions create a smooth flow between scenes
or slides. They help signal changes in topic and keep your audience engaged.

Most editing tools offer a variety of transition effects. Experiment with different styles, but use
them sparingly to maintain a professional look and avoid distracting your viewers.

Use the split or cut tool in your editing software to break up your media. Once split, you can
move, delete, or apply effects to individual segments as needed.

Adjusting volume

Balancing audio levels is key for clear narration and background music. Adjusting volume
ensures your voice is easy to hear and that music or sound effects don’t overpower your
message.

Look for volume controls in your editing program. You can increase or decrease the volume of
each clip, fade audio in or out, and mute sections if necessary for a polished sound.

Polishing Your Media for Presentations
Expand each tab to learn how to add the finishing touches to your video and audio

projects. These steps will help you deliver professional, seamless presentations every

time.

ADDING TRANSITIONS SYNCING AUDIO AND VIDEO EXPORTING YOUR PROJECT

ADDING TRANSITIONS SYNCING AUDIO AND VIDEO EXPORTING YOUR PROJECT



Ensuring your narration matches the visuals is crucial for clarity. Carefully align your audio
tracks with the corresponding slides or video clips to avoid confusion.

Use the timeline feature in your editing software to drag and adjust audio or video segments.
Preview your project multiple times to check for any mismatches or timing issues.

Once your editing is complete, export your project in a format suitable for presentations, such as
MP4 or WMV. These formats are widely compatible and maintain good quality.

Choose export settings that balance file size and quality. Save your final file in an easy-to-find
location so you can quickly insert it into your presentation.

ADDING TRANSITIONS SYNCING AUDIO AND VIDEO EXPORTING YOUR PROJECT

Tip: Before finalizing your video, preview the entire project
to catch any mistakes and make sure the audio and visuals

are synced perfectly.

Which of the following actions would help you remove an awkward pause
from your video?

Trimming the clip

Adding a transition
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Cont inue

Congratulations! You’ve learned the essentials of recording and editing video and

audio for your presentations. With these skills, you can create dynamic, interactive

training materials that truly engage your audience. As you continue practicing,

experiment with combining images, narration, and transitions for maximum impact.

Thank you for completing this course, your digital media journey has just begun!

Adjusting volume

Splitting the clip and deleting the unwanted section



This assessment is designed to evaluate learners’ prior knowledge and understanding before beginning

the next topic. The purpose is to identify existing competencies, misconceptions, and areas that may

require additional support. The quiz will help both the instructor and learners determine readiness for

the upcoming content and guide effective learning strategies.

The assessment may include multiple-choice questions, short-answer questions, matching items,

true/false statements questions related to previously covered concepts. Learners are encouraged to

answer independently and honestly to obtain an accurate measure of their understanding.

Instructions for the quiz

1. Read all questions carefully before answering.

2. Answer all questions to the best of your ability.

3. Choose the most appropriate answer where multiple choices are provided.

4. For short-answer questions, provide clear and concise responses.

5. Do not use unauthorized materials unless instructed by the facilitator.

6. Manage your time effectively to complete the quiz within the allocated duration.

7. Ensure that your answers are written neatly and clearly.

8. Review your responses before submitting the assessment.

9. Academic honesty is expected from all learners.

10. The assessment is intended to support learning readiness and identify areas for improvement

before progressing to the next topic.

Lesson 4 of 4

End topic 4 assessment



Question

01/10

What is a key benefit of recording narrated videos for presentations?

They allow for asynchronous learning opportunities.

They are only suitable for live presentations.

They eliminate the need for visual aids.

They require no preparation or scripting.



Question

02/10

Adding ________ to your video can enhance its clarity and engagement by
providing context and explanations.

Type your answer here



Question

03/10

Match the basic image editing terms with their corresponding definitions.

ResizeResize

CropCrop

Adjust BrightnessAdjust Brightness

RotateRotate

To remove unwanted parts of an
image by selecting a specific area.

To alter the dimensions of an image,
either enlarging or reducing its size.

To turn an image around a central
point, changing its orientation.

To increase or decrease the light
intensity in an image.



Question

04/10

Which of the following are benefits of incorporating multimedia elements, such as
audio and video, into presentations? Select all that apply.

Enhances audience engagement

Requires advanced technical skills

Increases the number of slides needed

Clarifies complex ideas

Improves information retention



Question

05/10

Match the following basic image editing terms with their correct definitions.

RotateRotate

Adjust BrightnessAdjust Brightness

CropCrop

ResizeResize

To remove unwanted outer areas of
an image.

To change the dimensions of an
image.

To turn an image around a central
point.

To alter the lightness or darkness of
an image.



Question

06/10

What is the primary purpose of the Insert tab in PowerPoint?

To create new slides and arrange their order

To adjust the transition effects between slides

To add multimedia elements like audio and video to slides

To change the design theme of the presentation



Question

07/10

Match the basic image editing terms in GIMP with their corresponding definitions.

LayerLayer

FilterFilter

ResizeResize

CropCrop

Removing unwanted parts of an
image to focus on the desired area.

Adjusting the dimensions of an image
to make it larger or smaller.

A separate level in an image that can
be edited independently.

A tool used to apply visual effects or
adjustments to an image.



Question

08/10

Match each concept related to recording and editing narrated videos with its
practical application.

Editing Software FeaturesEditing Software Features

Audio ClarityAudio Clarity

Background Noise ReductionBackground Noise Reduction

Video SynchronizationVideo Synchronization

Ensuring the narration is clear and
free of distortion.

Removing unwanted ambient sounds
from the recording.

Matching the audio narration with the
corresponding video scenes.

Using tools like trimming, transitions,
and effects to polish the video.



Question

09/10

Match the basic image editing terms with their corresponding definitions.

Apply FilterApply Filter

Adjust BrightnessAdjust Brightness

CropCrop

RotateRotate

ResizeResize

Select and keep a portion of the
image while removing the rest.

Change the dimensions of the image
to make it larger or smaller.

Turn the image around a central point
to change its orientation.

Increase or decrease the lightness or
darkness of the image.

Add a specific effect or style to the
image to alter its appearance.



Question

10/10

Adding __________ to your videos can enhance their instructional value by
providing clear explanations and context.

Type your answer here


